Team Belgo ! Index du Forum
S’enregistrerRechercherFAQMembresGroupesConnexion
Windows Process monitoring Issue

 
Répondre au sujet     Team Belgo ! Index du Forum » Divers » Serveur Sujet précédent
Sujet suivant
Windows Process monitoring Issue
Auteur Message
Sebastian


Hors ligne

Inscrit le: 26 Avr 2018
Messages: 9

Message Windows Process monitoring Issue Répondre en citant
Hello,


We are currently testing Nagios to monitor our systems and I have run into a small issue. I have 10 identical servers that run an application for us and I used the Windows Server wizard to setup the monitoring. Each server is Windows 2008 R2 and the 64-bit Nclient++ has been installed on them. After running through the wizard, I can see all the service details for the default items such as drive space, up-time, etc. The only issue I have is that we have a process that I want to monitor on the servers and that comes back with "No Data Received from Host". This process has multiple instances running and on all the servers except for 1, it shows that error. All the servers are on the same updates, configured from the same template, etc. I have even copied the command from the working server to the others and it still does not work. Any thoughts?


Please help.


I didn't find the right solution from the Internet.


References:-
https://support.nagios.com/forum/viewtopic.php?f=6&t=11211
eLearning Service Video


Thanks


Mer 6 Juin - 16:04 (2018)
Publicité






Message Publicité
PublicitéSupprimer les publicités ?

Mer 6 Juin - 16:04 (2018)
Montrer les messages depuis:    
Répondre au sujet     Team Belgo ! Index du Forum » Divers » Serveur Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers: 

Portail | Index | Panneau d’administration | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Music Lyrics.Traduction par : phpBB-fr.com